Support Center

  • chromacam not coming up as a camera option

    Just installed it to give it a try tried a few troubleshooting tips but cannot get the option for chromacam in...

    1 ChromaCamSupport Answer 0 Community Answers Nov 22, 2017 02:32PM CST
  • Chromacam Instaler Crash

    Hello I ve just bought a Logitech 922 and it work fine. But if i want to instal Chromacam. It start install...

    1 ChromaCamSupport Answer 0 Community Answers Nov 22, 2017 02:25PM CST
  • Use on Virtual machine

    Is possible to use with Parallel Desktop on MAC ?

    1 ChromaCamSupport Answer 0 Community Answers Nov 08, 2017 09:09AM CST
  • chroma cam app

    cant touch settings cause blue screen keeps flashing,not allowing me to change settings

    2 ChromaCamSupport Answers 1 Community Answer Oct 30, 2017 09:23AM CDT
  • Chromacam keeps restarting?

    Why does my chromacam program keep popping up/restarting after a few minutes of using OBS to stream a game?

    4 ChromaCamSupport Answers 4 Community Answers Oct 28, 2017 11:10PM CDT
  • Camera Type

    Hi Personify .. Does this work with LenovoEasy Camera ?

    1 ChromaCamSupport Answer 0 Community Answers Oct 08, 2017 08:46PM CDT
  • Transparent background option missing

    Hi Anyone, I've just installed and had a play around with the C922 after buying it today. Everything wo...

    1 ChromaCamSupport Answer 1 Community Answer Oct 04, 2017 09:17AM CDT
  • chromacam background removal not working in anything

    I am running windows 10 64 bit and have tried to get the background removal to work on skype and on Xsplit and...

    6 ChromaCamSupport Answers 17 Community Answers Oct 03, 2017 10:54AM CDT
  • not working

    I was really impressed with this software, so I purchased pro to support the devs, now it "stops working&...

    0 Community Answers Oct 01, 2017 01:12PM CDT
  • backgrounds for streaming and face book live

    hi there i can use the 922 camera on skype and FB but I have no idea where you add blur or change a background...

    1 ChromaCamSupport Answer 0 Community Answers Sep 30, 2017 09:28PM CDT
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found